Autor Tema: Microfonias al recablear  (Leído 1783 veces)

chequebo84

  • Visitante
Microfonias al recablear
« en: Abril 25, 2012, 19:37:57 »
Hola a todos,ayer recablee unos creative aurvana,porque tenia curiosidad por ver si observaba algun cambio.Le puse una clavija Rean de Neutrik y cable Canare L46es.
Mas o menos lo he hecho igual que en el fenomenal tutorial realizado por Eferbel,con la excepcion de que no le he puesto el teflon a partir de la Y porque me resultaba muy chungo de poner.
Bueno el caso esque escucho mucho cualquier golpecito o roce en el cable,es normal esto?La verdad tampoco tiene mucha importancia porque cuando escucho musica me olvido,pero si le puede solucionar pues mejor.A ver que me decis.
Un saludo

Eferbel

  • 1500+
  • *****
  • Mensajes: 2485
    • Ver Perfil
Re:Microfonias al recablear
« Respuesta #1 en: Abril 25, 2012, 19:50:26 »
Supongo que estás usando un ampli a válvulas. Por desgracia esto es normal, por lo menos con el V8. el problema no es cable, es la funda de nailón, es muy rígido y cuanquier golpecito transmite la vibración hasta el amplificador y la válvula lo amplifica pudiendo oir esto cuando sucede. La verdad es que te acostumbras ya que solo suena cuando le das un golpe.

La solución pasaría por usar otra funda que no sea nailón, como por ejemplo algodón o experimentar con algún tipo de dumper que absorva estas vibraciones como pueda ser un trozo de neopreno cerca de jack envolviendo el cable. También se podría probar con algún dumper para la válvula pero puede que le restes dinámica al sonido.

chequebo84

  • Visitante
Re:Microfonias al recablear
« Respuesta #2 en: Abril 25, 2012, 19:56:06 »
Es la parte que solo lleva el termorretractil,ademas no tengo la funda de nylon puesta,y estoy utilizando ampli pero no a valvulas,es un Fiio E10.Voy a probar con un mp3 a ver.Lo hace mucho mas donde solo lleva el termorretractil,que donde esta el cable entero
Un saludo!

chequebo84

  • Visitante
Re:Microfonias al recablear
« Respuesta #3 en: Abril 25, 2012, 20:10:08 »
Pues estoy probando y lo hace sin conectarlos a nada y partir de donde se separa la manguera en dos pares.Lo del teflon no tendra nada que ver no?

Eferbel

  • 1500+
  • *****
  • Mensajes: 2485
    • Ver Perfil
Re:Microfonias al recablear
« Respuesta #4 en: Abril 25, 2012, 23:28:24 »
Hombre yo con un ampli de estado sólido no percibo esos problemas. El tefón puede que te afecte algo pero no se si hasta ese punto.

En este video cardas explica la importancia del blindaje en un cable y como le afectan las vibraciones que recibe del suelo.

http://www.youtube.com/watch?v=9uhobsHs-_o&feature=player_embedded

chequebo84

  • Visitante
Re:Microfonias al recablear
« Respuesta #5 en: Abril 26, 2012, 13:06:29 »
La verdad es un poco raro,porque si en un cable normal como el que llevaban no se oye ninguna microfonia,no entiendo porque ahora si.Puede ser que haciendole un pequeño nudo dentro de la copa al cable se vaya?Es que el cable original tenia dos nudos dentro de la copa...

Eferbel

  • 1500+
  • *****
  • Mensajes: 2485
    • Ver Perfil
Re:Microfonias al recablear
« Respuesta #6 en: Abril 26, 2012, 14:39:24 »
No creo que afecte los nudos. Ten en cuenta que los golpecitos los transmite el cable hasta el ampli y este es el que amplifica esos golpes. Los nudos en  la parte interna de la copa solo son para hacer de tope ante un eventual tirón del cable.

chequebo84

  • Visitante
Re:Microfonias al recablear
« Respuesta #7 en: Abril 26, 2012, 15:59:22 »
Yo creo que no estamos hablando de los mismos golpecitos,ya que yo los escucho sin conectarlos a nada.Este conectado a ampli,reproductor o no,no percibo cambio alguno.Se escuchan exactamente igual.
Un saludo y gracias

rocoa

  • Fundador
  • 1500+
  • *****
  • Mensajes: 4766
    • Ver Perfil
Re:Microfonias al recablear
« Respuesta #8 en: Abril 26, 2012, 22:19:50 »
Por lo que cuentas me temo que tu problema está dentro de la copa, no en el cable.
Es posible que el cable interno roce con el driver?

Saludos


chequebo84

  • Visitante
Re:Microfonias al recablear
« Respuesta #9 en: Abril 27, 2012, 17:19:27 »
Por lo que cuentas me temo que tu problema está dentro de la copa, no en el cable.
Es posible que el cable interno roce con el driver?

Saludos

Pues posible es... ahora en cuanto pueda lo vuelvo abrir, lo compruebo y os cuento