Equipo > Amplificadores

Luxman L200 Cambio condensadores electrolíticos

(1/1)

F. Javier Moreno:
Hola amigos:

Lo primero, agradecer al Foro por su espacio y dedicación.

En segundo lugar plantear una duda, a ver si alguien puede echarme una mano.

He cambiado todos los condensadores electrolíticos de mi Luxman L200. Excepto el c141, al que, por ahora no he podido acceder, los 202 ab y 204 ab y los grandes de 10000uf. El caso es que al intentar encenderlo, saltan los fusibles f101b y f102b. No tengo ni idea de por qué puede suceder. ¿Es posible que al soldar haya creado un puente "indeseado" entre componentes? ¿Es posible que el no haber cambiado el c141 interfiera?

He de añadir que aunque he intentado seguir las indicaciones del fabricante, no todos los condensadores respetan los voltios recomendados, si bien sí que siguen los microfaradios indicados. ¿Alguien puede darme algo de luz de cómo proceder?

Muchas gracias por anticipado y un saludo a todos.

Javier.

mordor621:
Hola, yo cambié los condensadores de mi Luxman L-215, puse condensadores bipolares y de voltaje algo superior a los originales.
Si te saltan los fusibles es posible que tengas un corto en alguna soldadura,  repásalas todas, también puede ser que alguno de los condensadores esté mal de fábrica y esté en cortocircuito.
Si fuera por problema de polaridad o un voltaje inferior en algún condensador éste habría reventado.
Yo creo que alguno de los condensadores nuevos tiene un corto.
Que tengas suerte y lo soluciones. Un saludo

Enviado desde mi SM-A505FN mediante Tapatalk

F. Javier Moreno:
Muchas gracias, Mordor. He leído que también podría ser por alguna soldadura "fría". Haré un repaso general a ver.

Saludos. J.

Navegación

[0] Índice de Mensajes

Ir a la versión completa