Autor Tema: El protector del amplificador salta y no sé porqué.....  (Leído 414 veces)

nostoy

  • 500+
  • ***
  • Mensajes: 628
    • Ver Perfil
Tengo un Primare I30 , desde hace unos días ha empezado a saltar el protector de (de sobretensión supongo, no entiendo mucho de esto...) pero después de tenerlo desactivado completamente podía volver a encenderlo ( operate), ahora ya no, no puendo encenderlo sltando el protector cada vez que lo intento. No he cambiado nada, ni cables , ni nuevos aparatos...etc, si noto que a veces al tocar el mueble noto un pequeño calambre, como el que de vez en cuando me da al salir del coche......No sé si es del propio ampli o de un problema exterior.....
Pues nada....esto es lo que hay......
Espero que estéis tod@s bien. Saludos.
Dos cosas son infinitas: el universo y la estupidez humana; y yo no estoy seguro sobre el universo.


Albert Einstein

Torpedo

  • Consejero
  • 1500+
  • *****
  • Mensajes: 6561
    • Ver Perfil
Re:El protector del amplificador salta y no sé porqué.....
« Respuesta #1 en: Marzo 22, 2020, 14:42:04 »
Se te apaga sin nada conectado a él? Pruébalo. A veces los amplis saltan porque la fuente les mete más corriente continua de la que están dispuestos a tolerar.
"Nada en el Mundo es más peligroso que la ignorancia sincera y la estupidez concienzuda"
Martin L. King

Hydrae

  • 500+
  • ***
  • Mensajes: 875
    • Ver Perfil
Re:El protector del amplificador salta y no sé porqué.....
« Respuesta #2 en: Marzo 22, 2020, 18:44:17 »
Buenas nostoy.

Cuando dices que te da calambre el mueble ¿Te refieres al chasis del Primare? Si es el chasis lo que te da calambre, probablemente lo que se te esté activando, es el diferencial del cuadro porque detecta una fuga a tierra.
El primare que tienes, por lo que he visto tiene una conexión de tierra, un IEC ¿El interruptor que te salta, tiene un botón pequeño que pone test? Si es ese, es un diferencial.

Prueba lo que te comenta Torpedo, de no conectar nada a él, también por seguridad para el resto del equipo y hacer la prueba. Mira a ver cual se desconecta.


"Soy mortal y sé que nací para un día. Pero cuando sigo a mi capricho la apretada multitud de las estrellas en su curso circular, mis pies ya no tocan la Tierra...".   Tetrabiblos, Claudio Ptolomeo

nostoy

  • 500+
  • ***
  • Mensajes: 628
    • Ver Perfil
Re:El protector del amplificador salta y no sé porqué.....
« Respuesta #3 en: Marzo 25, 2020, 11:06:05 »
Lo he desenchufado todo y seguía haciendo lo mismo.....saltaba el protector al encenderlo.....he cambiado el cable de red y parece que aguanta, ahora voy a ir conectandolo todo poco a poco a ver.....si es sólo el cable de red ,que por algun motivo se ha jodido (ni idea de  porqué ....) , sería una buena noticia porque mandar el ampli a Valencia no me hace ilusión todo y que allí son unos profesionales, también hay que dedirlo......Bueno, ya os comentaré.....
Cuidaos mucho.....
Dos cosas son infinitas: el universo y la estupidez humana; y yo no estoy seguro sobre el universo.


Albert Einstein

Villegas63

  • 250+
  • **
  • Mensajes: 343
    • Ver Perfil
Re:El protector del amplificador salta y no sé porqué.....
« Respuesta #4 en: Marzo 27, 2020, 19:56:07 »
Igual no tiene nada que ver, pero hace un mes mi Audia FL 3 se quedó bloqueado con un texto en la pantalla, y no atendía a ningún botón. El proveedor me dijo que se estaba autoprotegiendo y que cambiara un fusible determinado.

Así lo hice, 23 céntimos me costó. Un amigo me lo instaló.

Por si las moscas.

Suerte

Manuel