Autor Tema: Algo me pasa doctor...  (Leído 1562 veces)

Jose

  • 1500+
  • *****
  • Mensajes: 3053
    • Ver Perfil
Re:Algo me pasa doctor...
« Respuesta #15 en: Julio 16, 2019, 23:54:21 »
Creo que tengo el esquema de ese chisme. Voy a echar un vistazo pero es bastante simple.
"There are two basic elements to an amplifier design – the parts you use and what
you do with them."

Nelson Pass

Martin

  • 100+
  • *
  • Mensajes: 150
  • No importa lo que escuchas sino como lo escuchas.
    • Ver Perfil
Re:Algo me pasa doctor...
« Respuesta #16 en: Julio 17, 2019, 16:05:12 »
Buh.... No no no... Tuvo que petar por que no me está funcionando como antes en los RCA. Se me dio por probar ahora la función de Pre-Amp y ni de coña suena como sonaba siempre.
Antes, el controlador del volumen lo ponía a menos de la mitad y ya sonaba alto, teniendo Windows siempre al 40%. Ahora tengo que darle más volumen al DAC para igualar y aún por encima suena peor.
O me estoy quedando sordo ( hostia, espero y deseo que no... ) o esto ha cascado, y no solo en la salida de auriculares.

Supongo que rompería por las continuas idas de luz que suelo tener en casa, la ultima fue no hace mucho... El carallo es que no sé de dónde coño provienen por que da igual que tenga 3 fuegos, el horno, ordenador y lavavajillas o no tenga nada, se va cuando le sale de los huevos.


Enviado desde mi SM-G935F mediante Tapatalk

Ahroa entiendo de donde viene la expresión "no hay color"

ahmonge

  • 100+
  • *
  • Mensajes: 124
    • Ver Perfil
    • Imagenlibre
Re:Algo me pasa doctor...
« Respuesta #17 en: Julio 17, 2019, 19:06:23 »
A mi me pasaba algo parecido con el suministro eléctrico. Cada vez que se interrumpía, saltaba el diferencial. Lo cambié y asunto resuelto. Lo comento por si te sirve de ayuda, porque con la cantidad de aparatos electrónicos que hay en las casas, los cortes de suministro pueden salir muy caros.
Stax 3030 (SR303 Classic + SRM-313) + Fiio X5 II
Denon AH-D7200 + Fiio X5 II
IEMs: Mee Audio P1+ Fiio X5 II, Tin Audio T2 Pro + iPhone 6s

Martin

  • 100+
  • *
  • Mensajes: 150
  • No importa lo que escuchas sino como lo escuchas.
    • Ver Perfil
Re:Algo me pasa doctor...
« Respuesta #18 en: Julio 17, 2019, 19:36:46 »
No, si el diferencial si no recuerdo mal se cambiará y sí es cierto que ahora salta muchísimo menos que antes, pero sigue saltando.
Por culpa de eso, al principio de todo me cargara varios discos duros y otros tantos routers.
Acabé comprando una regleta mejor con protecciones y aún habiendo caídas no pasaba nada... Hasta ahora parece ser.

Enviado desde mi SM-G935F mediante Tapatalk

Ahroa entiendo de donde viene la expresión "no hay color"

Martin

  • 100+
  • *
  • Mensajes: 150
  • No importa lo que escuchas sino como lo escuchas.
    • Ver Perfil
Re:Algo me pasa doctor...
« Respuesta #19 en: Julio 18, 2019, 00:04:52 »
Pues nada.... Confirmado. Es cosa del DAC en general. Ahora ya los RCA's ni amplifican como es debido, con lo que los altavoces suenan muy bajo. A la mitad del recorrido suenan tanto como antes a menos de 1/4 y cada vez parece que va a menos...
Usándolo como Pre-Amp ya tengo que girar bastante más el controlador para que suene alto.
Jopeeeee.... Pues me da muchísima rabia y pena la verdad... 7 años y 2 meses ja estado conmigo, y el tiempo que pudo estar con el anterior propietario.

Y ahora qué coño compro...?
Tengo en mente el Topping DX3 Pro que no está mandando de precio y tiene una impedancia de salida de 1 Oh para los auris.
Alguna otra idea?

Enviado desde mi SM-G935F mediante Tapatalk

Ahroa entiendo de donde viene la expresión "no hay color"