Autor Tema: Ruido de fondo en altavoces del ampli stereo  (Leído 2262 veces)

janipuni

  • Novato
  • Mensajes: 25
    • Ver Perfil
Ruido de fondo en altavoces del ampli stereo
« en: Febrero 26, 2018, 16:54:06 »
Hola,

tengo en el salón el ampli stereo Marantz PM 6010-KI conectado a un par de altavoces que heredé de un familiar con los cables que me dio, que tienen ya un tiempo y no sé cómo de buenos serán.

El caso es que los altavoces emiten un ruido de fondo constante que cuando la música o la TV están altos no pasa nada pero en cuanto es una música suave se escucha, no tienes que afinar el oído para percibir el ruido.

He leído varios posts pero creo que estoy más liado, hablaban de la masa del amplificador, de la calidad de los cables, de usar regletas que limipien la señal eléctrica...
El caso es que no sé qué podría hacer para eliminar en lo posible dicho ruido.

Por cierto, el enchufe del amplificador no lleva toma de tierra, no sé si esto está relacionado con la masa.

¿alguna idea? Lo suyo sería, si hay que gastar algo de dinero, ir de lo más barato a lo más caro (je)

Gracias.

Hydrae

  • 500+
  • ***
  • Mensajes: 832
    • Ver Perfil
Re:Ruido de fondo en altavoces del ampli stereo
« Respuesta #1 en: Marzo 03, 2018, 10:15:44 »
Buenas janipuni.

¿El ruido que escuchas te suena como un siseo o más bien un zumbido? ¿Qué fuente de audio utilizas?

Para concretar donde puedes tener el problema, puedes probar a utilizar fuentes de sonido distintas y si puede ser que tengan o no tengan toma de tierra esas fuentes mejor, como un reproductor portátil por ejemplo etc. También podrías probar si te ocurre con todas las entradas de audio.

"Soy mortal y sé que nací para un día. Pero cuando sigo a mi capricho la apretada multitud de las estrellas en su curso circular, mis pies ya no tocan la Tierra...".   Tetrabiblos, Claudio Ptolomeo