Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Mensajes - mordor621

Páginas: [1] 2 3 4
1
Hola, yo cambié los condensadores de mi Luxman L-215, puse condensadores bipolares y de voltaje algo superior a los originales.
Si te saltan los fusibles es posible que tengas un corto en alguna soldadura,  repásalas todas, también puede ser que alguno de los condensadores esté mal de fábrica y esté en cortocircuito.
Si fuera por problema de polaridad o un voltaje inferior en algún condensador éste habría reventado.
Yo creo que alguno de los condensadores nuevos tiene un corto.
Que tengas suerte y lo soluciones. Un saludo

Enviado desde mi SM-A505FN mediante Tapatalk


2
Amplificadores / Topping PA3
« en: Julio 21, 2020, 10:26:42 »
Hola a todos, estoy pensando en sustituir mi ampli Sure Electronics TA2024 (2x15w) por algo un poco más potente. Lo uso para escuchar música y para jugar desde el ordenador junto con un DAC Topping D30 (conectado por cable óptico al PC) y unos PolkAudio TSx110.
En la mesa del ordenador no tengo demasiado espacio y necesitaría un ampli pequeño y que no fuera tampoco demasiado caro.
He visto varios amplis chinescos en Aliexpress la mayoría con el TPA3116 y similares, y encontré este Topping PA3 que es del mismo tamaño que mi DAC con un TDA7498E y con unas características bastante buenas para gusto. Os dejo el enlace de Zococity para que le podáis echar un vistazo https://zococity.es/topping-pa3 .

http://www.tpdz.net/productinfo/398296.html

La pregunta es si alguno de vosotros conoce o ha probado este ampli, vuestra opinión o si me recomendáis algún ampli que se ajuste a mis requerimientos.  Toda la música que escucho es en formato lossless, normalmente FLAC (bandas sonoras, jazz, rock, pop...) me gusta un sonido definido y cristalino.
Si me podéis echar un cable os lo agradezco. Gracias



Enviado desde mi SM-A505FN mediante Tapatalk


3
Auriculares / Re:SR60 o SR80
« en: Junio 28, 2020, 16:09:40 »
Buenas tardes,
Yo tengo unos Grado SR60 desde hace ya mas de 10 años y las esponjas de las orejeras se han puesto de un color feísimo, las lave pero no se va.
Sabéis donde podría comprarlas, he mirado en Amazon y demás y ni encuentro.
Al user que abrió el hilo por favor que me perdone por entrometerme.

Un saludo y gracias.


Enviado desde mi iPad utilizando Tapatalk
Hola, en Aliexpress seguro que las encuentras. Un saludo

Enviado desde mi SM-A505FN mediante Tapatalk


4
Auriculares / Re:Ayudadme a elegir unos On-Ear
« en: Mayo 18, 2019, 16:06:31 »
Ya los tengo, me los compré la semana pasada. Espectaculares con el rock, muchas gracias por vuestro consejo.

Enviado desde mi LG-H930 mediante Tapatalk


5
Auriculares / Re:Ayudadme a elegir unos On-Ear
« en: Mayo 04, 2019, 15:47:01 »
Los quiero para llevarlos por la calle, al trabajo y unos over ear serían muy cantosos.
Adjudicado, me quedo los SR60. Gracias por vuestras opiniones.

Enviado desde mi LG-H930 mediante Tapatalk


6
Auriculares / Re:Ayudadme a elegir unos On-Ear
« en: Mayo 04, 2019, 11:36:57 »
Con uno que lo diga y otro que lo confirme me vale. Aún así, recomendaríais algún otro que no está en la lista?

Enviado desde mi LG-H930 mediante Tapatalk

7
Auriculares / Ayudadme a elegir unos On-Ear
« en: Mayo 04, 2019, 01:16:25 »
Hola a todos, quiero encontrar un sustituto digno para mis Koss Porta Pro. He estado dando vueltas a unos cuantos modelos pero no me decido. Los candidatos son los Grado SR60e, su hermano SR80e, los Momentum On-ear y los AKG Y50.
Todo lo que escucho es en formato FLAC, sobre todo Rock y Pop ochentero, aunque también disfruto con Jazz, Soul y bandas sonoras. Como fuentes usaria mi Fiio X3 mark1 y mi LG V30.
He escuchado maravillas de los SR60e pero estoy indeciso. Que me recomendais?


Enviado desde mi LG-H930 mediante Tapatalk


8
Auriculares / Re:Opinión de KZ?
« en: Diciembre 09, 2018, 16:31:31 »
Mírate estos

Nuevo QKZ VK1 4DD en la oreja los auriculares HIFI DJ Monito deporte auriculares auricular ZS10 ZS6 fone de ouvido audífonos
 https://s.click.aliexpress.com/e/bNNCX4Vj

Tienes una review de la casa aquí: https://youtu.be/h2nHnWlWi_Q

El sonido es realmente bueno para el precio y el cable es mejor que el de los KZ.
Yo tengo los Ibasso IT01 y el sonido es muy similar.



Este otro tampoco está mal, es el que uso en el gimnasio, el sonido es muy bueno tambien y son cómodos.

Más TRN V20 DD   BA híbrido en la oreja los auriculares HIFI DJ Monitor deporte del auricular auriculares con 2PIN cable TRN V10/V60
 https://s.click.aliexpress.com/e/ctOA1JcH

Enviado desde mi LG-H930 mediante Tapatalk


9
Fuentes / Re:LG V30 version europea
« en: Marzo 04, 2018, 16:33:53 »
https://youtu.be/1K7oK7yUE0g

Enviado desde mi Redmi Note 4 mediante Tapatalk


10
Fuentes / Re:LG V30 version europea
« en: Marzo 04, 2018, 16:07:02 »
Hecha un vistazo a esta review.

https://youtu.be/2Xf5E4YLHd0

El sonido viene firmado por Bang&Olufsen.

Enviado desde mi Redmi Note 4 mediante Tapatalk


11
Fuentes / Re:Interferencia o ruido aleatorio en altavoces
« en: Febrero 25, 2018, 18:44:10 »
No he encontrado la bombilla original, es de 18-22V, de todas formas tampoco me funcionaría ya que el zener D112 está quemado, en lugar de darme los 20V del zener me dan 44V. Cambiaré R153 por otra de 270 ó 330 Ohm, no la he encontrado de 300 Ohm justos, pero esta vez cerámica de 5W en lugar de 3W.

 También volveré a poner D112, es un HZ20-3, pero no he encontrado ese modelo; aún así el zener original es de sólo 0,5W, se tiene que abrazar a la fuerza, pondré uno de 1,3W o pasaré directamente a 5W. Ya tengo todo pedido a retroamplis. Más que nada por si esos componentes afectan en algo al sonido.

En cuanto a la bombilla, pondré una resistencia de 2K2 o de 3K9 en serie con el led.

Enviado desde mi Redmi Note 4 mediante Tapatalk


12
Fuentes / Re:Interferencia o ruido aleatorio en altavoces
« en: Febrero 25, 2018, 13:02:10 »
La que estás liando para que se encienda una lucecita. De lo importante... ¿sigue sonando bien? :D
Milagrosa y extrañamente, SÍ.

Enviado desde mi Redmi Note 4 mediante Tapatalk


13
Fuentes / Re:Interferencia o ruido aleatorio en altavoces
« en: Febrero 24, 2018, 21:31:24 »
Vale, este ampli es más raro que un perro verde. Quité D112 y cambié R153 por una resistencia de 3K9 Ohm, se supone que debería tener en bornes del led unos 1,8-2V. Cambié el led que se me había fundido y al encender sólo se iluminó 2sg y se apagó, cogí el multímetro y sorpresa sorpresa, me llegaban 44V, normal que el led petara.
Medí en bornes de R153 y efectivamente había 44V. Había leído en un foro que un forero también cambió la bombilla por un led y que donde estaba D112 puso un puente (cacho cable), pero que tampoco se encendió el led. Puse el puente donde antes estaba D112, y efectivamente en bornes del led y de R153 sólo había milivoltios, unos 150mV.
Me he vuelto loco mirando foros internacionales y al final en un foro alemán encontré la foto que adjunto.
Esa línea de alimentación es de 40V hasta R153, al intervenir el zener polarizado en inversa pasa a ser de unos 20V, lo que alimentaba la anterior bombilla o neón.
La guía de restauración en este caso no acierta, ó esta parte del circuito no es la misma en toda la serie 200.
Con el zener conectado y con 20v en bornes del led hace falta poner una resistencia a mayores antes del led, que era lo que había puesto el anterior dueño de mi ampli.
Intenté volver a poner la resistencia de 300 Ohm/5W y el zener, pero este último había pasado a mejor vida.
Finalmente lo he dejado con una resistencia de 4K7 y el puente donde estaba el zener.
Está semana que viene compraré un nuevo zener HZ20-3 de al menos 2W y una nueva resistencia de 300 Ohm/5W. Y de paso también cambiaré D113 y D114  (DS135D) ya que la última medición que hice no me gustó y pueden estar tocados.
Para que funcione el led pondré una resistencia en serie de 2K2 o un poco más grande.

Me llegó el limpia-contactos CRC, tuve que darle un par de veces y a conciencia porque parece que el conmutador no cogía la idea. De momento lo he estado probando y no escucho nada raro ni chasquidos, ni interferencias, ni mutes.

Enviado desde mi Redmi Note 4 mediante Tapatalk


14
Fuentes / Re:Interferencia o ruido aleatorio en altavoces
« en: Febrero 23, 2018, 13:13:50 »
¡Qué miedo! Anda que no hay gente que "con lo puesto" de conocimientos se mete a modificar circuitos bien pensados :juer:
Si, daba respeto y no sabía si quitarlo o no. Le hice unas cuantas fotos y marqué las patillas del "invento" y los pad de soldadura donde estaban soldados.
Todavía tengo un puente con un cable verde que no sé si quitaré finalmente, ya que no lo he visto en ninguna foto de un Luxman.

Ayer se me fundió el diodo led que está ubicado al lado del potenciómetro de volumen. El cable llega a la placa donde está el selector de entrada, y al tocarlo nuevamente aparecieron los chasquidos y ruidos.  He pedido por Amazon un limpiador de contactos de la marca CRC (me ha parecido el mejor de los que tenían), y en cuanto me llegue le voy a dar un duchazo al selector de media hora.

Volviendo a lo del diodo led, de la placa del selector toma un negativo y en el positivo tiene 2 resistencias en serie (un divisor de tensión). Al led le llegaba 1,4V en bornes, es una tensión correcta, no sé por qué habrá petado.
En la guía de restauración del L210 que compartió Raúl habla de quitar el zener D112 y cambiar R153 por un valor de entre 1K5 y 5K6 de 2W (R153 sería la resistencia que iba en serie con el neón), cuando se cambia neón por led. Lo que no sé es si se refiere al led del volumen ó el L210 tiene alguna bombilla más.
El zener D112 debería quitarle porque tengo la placa abrasada a su lado. Compraré unos leds en varios colores, a ver cuál queda más chulo, quitaré D112 y cambiaré R153 por una de 3K9 o 4K7 de 2W, a ver qué tal.
En cuanto al selector de entrada, si después de darle con el limpiador de contactos sigue fallando, lo condenaré y dejaré fija una única entrada, de momento es lo que necesito.



Enviado desde mi Redmi Note 4 mediante Tapatalk


15
Fuentes / Re:Interferencia o ruido aleatorio en altavoces
« en: Febrero 21, 2018, 21:19:40 »
Me alegro de que se esté resolviendo. En otro mensaje comentabas que el ampli había sido modificado ¿Has visto qué le han hecho?
No sé el motivo ni su función, había una serie de resistencia y diodo zener (al menos parece un zener). Como ves en las fotos parece un apaño bastante guarrete, donde se unen ambas series de R+D se corresponde con una de las patillas de un condensador de 47uF. Será para descargar el condensador?

Hay un puente hecho con un cable verde, no le he prestado mucha atención porque parece soldado en fábrica, creo que une negativos.

Las series de resistencia+diodo las he quitado y el ampli funciona perfectamente, no le he notado nada raro, el cable verde no lo he tocado.

Enviado desde mi Redmi Note 4 mediante Tapatalk


Páginas: [1] 2 3 4