Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Mensajes - Hydrae

Páginas: [1] 2 3 ... 53
1
Esta fue una de las primeras medidas sin modificación alguna. Aparte de los 50Hz, también se podia oir ruido a otras frecuencias. Las medidas están hechas a la salida del auricular.




Y aquí los 50Hz y también un tanto a los 100Hz.




Nivel de ruido al volumen mínimo.




Sin cambiar de escala para que se vea más evidente. Al máximo.





Un ejemplo de la microfonía del amplificador, se puede ver la señal (verde) generada por la vibración que generé a sus vez, con unos golpecitos en el chasis del ampli. Curiosamente sólo en uno de los canales.
También uno de los canales, generaba más ruído que el otro y una vez encendido, tardaba unos segundos más en coger ganancia.



2
Unas cuantas fotos más de la modificación.




Separadores para salvar la altura de las resistencias y poder roscar en ellos el disipador.






El Jack hembra también lo cambié, porque inevitablemente hacía contacto su masa con el chasis/tierra del equipo.






El conmutador lo he montado para poder conectar o no la masa del amplificador a la a la tierra/chasis, para poder elegir cómo se escuche menos ruido entre una fuente u otra.
El terminal de tierra del IEC, evidentemente siempre está en contacto eléctrico con el chasis.










3
Amplificadores / Re:Ayuda con válvulas para un Darkvoice 336SE
« en: Junio 13, 2019, 19:30:22 »
Jose, por lo menos comprar los componentes. Ya veremos a ver si me animo con uno.

asainz, pues ya veremos también cómo queda la cosa, la modificación está hecha, pero estoy liado ahora con las masas que son la fuente de ruido. He cambiado el Jack y hecho algún que otro retoque. Para el día D espero haber terminado.

4
Amplificadores / Re:Ayuda con válvulas para un Darkvoice 336SE
« en: Junio 12, 2019, 21:25:03 »
Pues yo si veo conveniente el cambio de esas resistencias como aconsejaste. Pueden aguantar mucha temperatura, pero aunque no sé que cual de los dos pares de resistencias consume más, en las metálicas de la foto he medido 98ºC.
Esta tarde he escuchado un cd a través de un bluray y no suena mal el cacharro. Igual incluso me compro algún día un valvular :)

5
Amplificadores / Re:Ayuda con válvulas para un Darkvoice 336SE
« en: Junio 12, 2019, 08:35:46 »
No hay razón Jose, al contrario, te agradecemos tu ayuda :pulgar: No te debes de preocupar por eso ¿ok?

Efectivamente pueden dar muchos problemas de ruidos e incluso generar tensiones bastante altas entre equipos según los casos.

6
Amplificadores / Re:Ayuda con válvulas para un Darkvoice 336SE
« en: Junio 11, 2019, 21:42:23 »
Aprender quizás no tanto, cierto que de válvulas no tengo idea, pero llevo más de 35 años soldando y cacharreando con otros temas y me quejo no tanto porque me sea complicado el desmontaje, los componentes son macroscópicos en los valvulares :) No puedo decir que tenga una mala construcción general, pero mecánicamente le veo detalles que no haría ni para mí mismo. Y lo que menos me gusta es tener que desmontar un amplificador que es nuevo y no es mío para aislar un simple conector Jack por tener un chasis multicapa con trampas.

De todas maneras Jose, tengo dudas de que aunque aísle el Jack y conecte la resistencia en otro lugar se elimine el ruido. Ya veremos.

Si asainz no ve problemas, me pongo con la tarea.

Cuando tenga otro rato, a ver si pongo más fotos y capturas de pantalla.



7
Amplificadores / Re:Ayuda con válvulas para un Darkvoice 336SE
« en: Junio 11, 2019, 12:04:31 »
Ok Jose. Pues el que diseño este modelo se lucio. Los RCA no , pero el trs si y ademas tal cual esta es inevitable que haga contacto masa con chasis y para colmo para cambiar el trs es necesario desmontar medio amplificador.
Voy a ir encargando otro a ver que tal queda.

8
Amplificadores / Re:Ayuda con válvulas para un Darkvoice 336SE
« en: Junio 11, 2019, 10:24:42 »
Ya esta terminada la modificación y las resistencias quedan bien sujetas al chasis. La temperatura en ellas ronda "solo" los 75⁰ C.
Lo único es que el problema de ruido persiste de igual manera aún con la resistencias de 10 ohm entre chasis y masa.
La solucion válida que he probado es eliminar el contacto entre chasis y masa en el conector Jack, es el unico lugar de contacto entre ellos. Los ruidos desaparecen.

9
Amplificadores / Re:Ayuda con válvulas para un Darkvoice 336SE
« en: Junio 06, 2019, 16:57:16 »
Ok a los dos. Ya tenía la resistencia de 10 Ohm y 5W preparada y el condensador de 0,1uF. Lo que si he notado con el osciloscopio es que el canal izquierdo tarda un poco más en coger ganancia y también algo más de ruido. Pero bueno, de momento voy a terminar de hacer el montaje y luego iré probando cosas a ver qué problemas genera el ampflificador y cuáles son debidos a las masas.

asainz, otra pregunta ¿El resto de válvulas que me dejaste, supongo que son compatibles no? Si es así, hare también pruebas con ellas. Visto lo visto veo más probable que no esté bien una de las válvulas.

ya iré comentando.

10
Amplificadores / Re:Ayuda con válvulas para un Darkvoice 336SE
« en: Junio 05, 2019, 21:11:43 »
Más fotos. Más o menos quedará así. No hay mucho espacio así que hay pocas opciones.





Las sugetaré con esta pieza a ver que tal queda. Le he añadido un pequeño disipador que algo hará.


11
Amplificadores / Re:Ayuda con válvulas para un Darkvoice 336SE
« en: Junio 05, 2019, 18:06:02 »
Está claro que como todo en esta vida se pueden hacer las cosas bien y no tan bien y el resto ya se reduce a cuestión de gustos o prioridades basadas en la experiencia.
Igual más adelante me animo a hacer o comprar alguno de válvulas a ver que tal. Ya te pediré consejo si me animo ;)

Con respecto al Darkvoice, pues no va a ser tan fácil el tema como parecía, me estoy temiendo que puede ser un problema de bucle de masas.
Esta mañana he estado revisando las gráficas y he visto algo que no me cuadraba, debería de haber predominancia de ruido en torno a los 50Hz y no es así. Estoy volviendo a medir ahora mismo sin los RCA conectados a la tarjeta externa USB que utilizo y el ruido a bajado considerablemente, de hecho no escucho nada por los auriculares incluso con el volumen al máximo y ahora es cuando se aprecia el pico de 50Hz, es medible pero no lo escucho. El osciloscopio no da para mucho y es muy lento.

Voy a probar con otras fuentes a ver que tal antes de montarlo.



12
Amplificadores / Re:Ayuda con válvulas para un Darkvoice 336SE
« en: Junio 04, 2019, 22:19:30 »
Mañana a ver si puedo poner alguna captura de la medida. El osciloscopio es poca cosa, pero será suficiente para ver las diferencias si las hay. Efectivamente el ruido es claramente medible en la propia salida de auriculares al aumentar el volumen en todo su rango. Terminaré el montaje para ver la diferencia. El canal izquierdo tarda algo más de tiempo en coger ganancia una vez encendido.

Las resistencias de potencia de entrada, no me extraña que se quemaran las fundas, se ponen a parir aun con las nuevas puestas. En total el aparato consume unos ¡¡¡47w!!! y los condensadores de entrada se descargan a los 7-8 segundos después del apagado.
No podré hacer una escucha con mi equipo principal, aún lo tengo desmontado y los HD800 para apreciar la "magia" de las válvulas con este amplificador y comparar, pero así a bote pronto, no me terminan de convencer las válvulas en muchos aspectos.

asainz ¿Era el canal izquierdo el que me dijiste que escuchabas con un volumen más bajo? El otro día no aprecié diferencias a oído, a ver si cuando termine lo vuelvo a comprobar todo con más tiempo.


13
Amplificadores / Re:Ayuda con válvulas para un Darkvoice 336SE
« en: Junio 02, 2019, 22:28:50 »
No te preocupes, que con una virtual ya me conformo :birras:

14
Amplificadores / Re:Ayuda con válvulas para un Darkvoice 336SE
« en: Junio 02, 2019, 19:42:10 »
Muy buenas Jose, ya va quedando menos.

Pues lo estuve escuchando con unos DT990 antes de empezar y efectivamente como comentaba asainz, aún con el supuesto rodaje, aún tenía claramente ruido de fondo a más o menos al 50% o menos del volumen. Para mí personal si sería algo molesto si lo tuviera.
En mi equipo con el DAC y el amplificador los dos con el volumen al máximo, el silencio es absoluto.

Si me animo a medir niveles de ruido ya os comento, en principio no sería difícil desoldar los condensadores para hacer alguna medida. No haría falta un analizador de audio, conectando el osciloscopio en la misma salida de auriculares sin audio alguno, ya se podría hacer uno la idea de la reducción de ruido con el cambio.

Es el primer amplificador a válvulas que pruebo, el V8 que tuve sólo era híbrido y éste sólo se quedaba templado, pero el Darkvoice se calienta de narices.


15
Amplificadores / Re:Ayuda con válvulas para un Darkvoice 336SE
« en: Junio 02, 2019, 14:28:54 »
La chapa de 5mm lo cubre todo menos el alojamiento del transformador y su encapsulado. Lo que ocurre es que para ver donde roscan esos tornillos gruesos que se ven y que asumo que son los que sujetan el tranformador, abría que desmontar y desoldar bastantes cosas y no siendo mio el ampli no quisiera fastidiar nada. Deben de roscar en algo grueso desde luego, la chapa es muy fina y parecen de rosca métrica.

Los tornillos que dan acceso al desmontaje de la chapa gruesa de aluminio, están debajo de una chapa que en la que se ve en las fotos y donde está la electrónica, es una especio de bandeja que no lo cubre todo. Es decir, debajo de la chapa que se ven en las fotos con la electrónica, existe otra chapa inferior también de acero y más abajo está la chapa de 5mm y que empieza o acaba donde están los transformadores de la entrada.

Hay unas cuantas maneras de hacerlo, otra opción sería taladrar junto detrás del transformador donde sí hay chapa gruesa y hacer unas roscas con un macho, pero no quiero hacer más agujeros si no es imprescindible, también existe epoxy conductor para dejarlas fijas, pero tampoco es plan...Pegar también con epoxy roscas en la chapa para sujetar allí las resistencias con algún disipador etc.
Esta tarde le daré otro empujón a ver como queda.

Justo al lado del cable donde pone "TUBE 125º", se ve la chapa en "L" en el suelo. Debajo de esa chapa debe de haber más tornillos.




Páginas: [1] 2 3 ... 53